LinuxHappy's Weblog

Failures and Successes of Linux-based Development

Archive for April, 2009

Audacious stopped playing mp3s :(… but.. (fixed!)

Posted by linuxhappy on April 14, 2009

Yesterday audacious stopped playing mp3’s for me…

I fired it up in debug mode from a shell and I seemed to have had the same problem as this:

http://www.mail-archive.com/ubuntu-bugs@lists.ubuntu.com/msg1088875.html

Unfortunately nobody seemed to have a solution.Ā  So I downloaded beep media player and songbird.. I don’t really like either of them.. I’m (still) used to the old winamp 2.x days when :D.

Anyways.. I found the audacious folder under .config and moved it aside (while audacious is closed).. Seems like i can play mp3’s now.. šŸ˜€

mv ~/.config/audaciousĀ  ~/.config/audacious.old

So comparing the two directories… The only thing that looked fishy was that the log file grew to about 385kb… Other differences.. two files that were in the old directory: accels and playlist.xspf.. and the “config” file had a bunch of custom config stuff i messed with.

So trying to make it fail… i copied the log file from the “old” directory into the “new” directory… a-ok. rebooted audacious.. no prob.

Next, I copied the config file from the “old” to the “new” dir. KABOOM! i’ve re-created the problem.. what’s in that file you might ask? about 167 lines of “config” stuff… maybe i’ll get to the root of it.. i’m kind of tired. i need to get to work by 7:30 and it’s 1:20am.

Advertisements

Posted in Uncategorized | Tagged: | Leave a Comment »